
 
 

 
 
 

 
 
  

Copyright 2016, Faculty and Staff Training, West Chester University. 
A member of the Pennsylvania State System of Higher Education. No portion of this 

document may be reproduced without the written permission of the authors. 
For assistance, contact the IT Help Desk, x3350 

 

 
Creating Forms with 

Acrobat X 
 



 
 

Table of Contents 
 
 
 
 
 

Saving a Microsoft Word Document as a PDF ........................................................................... 1 

Using Forms Auto-Recognition to Create Fields ........................................................................ 2 

Creating Fields Manually ............................................................................................................ 3 

Creating Text Fields .................................................................................................................... 4 

Preview and Edit Mode ............................................................................................................... 7 

Select Object Tool ....................................................................................................................... 8 

Creating Check Boxes ................................................................................................................. 8 

Creating Radio Buttons ............................................................................................................... 9 

Submit Button ........................................................................................................................... 11 

Setting Passwords...................................................................................................................... 13 

Enabling Usage Rights in Adobe Reader .................................................................................. 16 
 



1  

Adobe Acrobat Pro X provides you with the necessary tools to create active check boxes, radio 

buttons and writeable text fields in a PDF document. These tools make it easy for you to create 

basic forms.  You can create your form in any Microsoft application, convert it to a PDF and 

then add boxes and or fields.  An important advantage of using Acrobat Pro for forms is that any 

operating system can open the file. 

 
Saving a Microsoft Word Document as a PDF 
Before you save your word document make sure that the format, spelling and layout of the form is 
correct.  Once the document is saved as a PDF you cannot make changes to the existing format, 
layout, etc.  Some minor text changes can be made however. 

 
Save as a PDF 

1. On the ribbon click on the Acrobat tab. 

2. Click Create PDF. 
 
 
 
 
 
 
 
 
 
 
 

3. The following window will appear if you have not saved the word document. Click Yes 

to save the file. 

 

 
 

4. The following window will appear. 

 

5. When the document is finished converting it will open in Acrobat Pro. 
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Using Forms Auto-Recognition to Create Fields 
Auto-recognition looks at the content of the PDF and determines where there should be form 
fields.   Although this feature is helpful in adding fields to the form it is not perfect, there are 
times where it fails to create fields or adds fields where you don’t want them.  This will require 
action on your part to clean-up the fields. 

 
Using Auto-Recognition 

1. Click on Tools. 
2. Select Create, note if you do not see the Create option expand the Forms section. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. In the Create or Edit Form window choose the source of the document. You can use the 

current document, default selection, or you can scan a paper form and use the OCR 

features. 

4. Click Next. 

 

5. When the fields have been created the following window appears, click OK. 

 

 

6. The fields have been added to the form. 
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7. Once the fields have been added go through the document to check for missing and 

incorrect fields. 

 
Creating Fields Manually 
Creating fields manually gives you more control on what types of fields you can create and where 
these fields will be placed within the document. 

 
1. Click on Tools. 

2. Select Edit under the Forms section. 
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3. The Add or Edit Form Fields window appears. Acrobat can detect form fields for you, 

click No. 

 

 
 

4. You are in form editing mode. All the form creation tools appear in the toolbar. 
 
 
 
 
 
 
 
 
 
 

 
Creating Text Fields 

1. Click on the Add text field option on the toolbar. 
 
 
 
 
 
 
 

2. A vertical and horizontal line appears with a box.  This helps you align the field to the 

appropriate position. Drag the box to where the field should appear and left click. 
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3. The text box will appear with the properties box open. 

 
 
4. In the Field Name box type the name of the field.  In this example we will use First 

Name. 

 
 
5. To change the formatting of the field click on the All Properties link in the yellow box. 

In the Text Field Properties box you can change the following: 

o General: you can change the Name of the text field and add a Tooltip 

o Appearance: you can add a border, border color, change the font size, type and 

color 
o Options: you can align the text, select how the text will appear, check spelling 

o Actions: you can execute an action to occur 

o Format: you can select from different format categories 
6. In this example we will format the Zip field. If the yellow box is not visible right click on 

the text field and select properties. 
7. Click on the Format tab. 

8. Next to the Select format category, click on the down arrow and select Special.  Select 

the appropriate zip code format and click the Close button at the bottom of the window. 
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9. There are a number of format options that you can select from the drop down list. 

 

 

 
10. For a field that contains multiple lines of text, create the field and open the properties 

box. 

11. Click on the Options tab 

12. Select Multi-line and Scroll long text. Click the Close button to save your changes. 

o If you want to limit how much text can appear in the field then select Limit of and 

enter a number of characters. 
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13. To allow for all the text that is typed into a multi-line field to appear in the field click on 

the Appearance tab in the Text Field Properties box and select Auto under font size. 

 

 
 

14. As you type in the box the text becomes smaller and smaller so that it can all fit in the 

box. 

 

 
Preview and Edit Mode 
As you are creating your form you can test it for functionality. 

 
1. On the toolbar click on the Preview button. 

 
 
 
 
 
 
 

2. You can fill in the fields and test the functionality of any check boxes that you may have 

created. 

3. To continue editing the form click on the Edit button on the toolbar. 
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Select Object Tool 
The Select Object tool allows you to select multiple objects at once and detect fields in a form. 

1. To detect fields in a form click on the Select tool,  located on the toolbar. The fields 

will appear automatically in the form. 

2. To select multiple objects, move the pointer toward a column of text.  When the pointer 

changes to a vertical bar with a box superimposed the Select tool is in column select 

mode. 

3. Drag a rectangle over the column of text. To select text in more than one column, drag 

from the beginning of the text in one column to the end of the text you want to select. 

4. In the example below we selected 3 text boxes of which some property attributes need to 

be changed. 

 
5. Right click on one of the check boxes select properties. 

6. Note there are some attributes you can’t change for all of the boxes at one time. 

Appearance is a property that can be changed for all of the check boxes at once. 
 
 
 

Creating Check Boxes 
Check boxes allow users to select more than one choice/option.  If you want the user to select all 
that apply, for example, check boxes are what you would use. 

 
1. Click on the Check Box option on the toolbar and drag it to the check box. 

2. Change the text field name. 

3. Open the Properties box. 

4. Click on the Options tab, click on the down arrow next to the Check Box Style and select 

which object you would like to appear in the box when checked. 
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5. Click on the Appearance tab. The border color is automatically set to black and the fill 

color is automatically set to white. 

6. To change the border and fill color to no color, click on the corresponding boxes and 

select No color. 

 
 
 
 

Creating Radio Buttons 
Radio buttons are used when a question or option should only have one answer, they are mutually 
exclusive.  The text field, or group name, is the same for each button but the Radio Button Choice 
name, also referred to as the export value, is different for each choice. 

 
1. Select the radio button option on your toolbar and drag it to where the button should 

appear. 

2. Change the Group Name and the Radio Button Choice to reflect the information in the 

field.  Since the field we are creating the button for asks if you are a WCU employee the 

group name will be employee and the radio button choice will be yes. Note the warning 

at the bottom of the window, there must be more than one button in the group in order for 

the choices to be mutually exclusive. 
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3. Click on Add Another Button to create the next radio button.  Place the button in the 

appropriate position. 

4. The group name is correct; all that needs to be changed is the Radio Button Choice. 

 

5. To make changes to the button attributes click on the All Properties link or right click on 

the radio button. 

6. Under the Options tab select which character you would like to have appear when the 

field is selected.  If an option other than Circle is selected the button border will change 

from a round shape to a square shape. 
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Radio button fields can also be duplicated. 

1. Create the first radio button. 

2. Hold down the Ctrl key and drag the button to the next choice position. 

 
3. Double click on the new button to open the properties box. On the Options tab select the 

button style. In the Radio Button Choice box change the choice name.  In this case we 

change the choice name to No. 

4. Click Close. 

 
Submit Button 
A submit button allows the user to submit the form via email. 

 
1. On the Forms toolbar select the button tool. Drag the box to where you would like the 

button to appear on the form. 
 
 
 
 
 

2. Name the field and click on All Properties. 

 

 
 

3. On the Appearance tab click on Border Color and select a color for the border. 

 Click on Fill Color and select No Color. 

 Select the line thickness by choosing from the drop down menu. 

4. On the Options tab type the word Submit in the Label box. 
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5. On the Actions tab select Submit a form from the Select Action drop down menu. 

 

 
 
6.  Click on the Add button.  In the Enter a URL for this link box type in the email address 

that the forms will be returned to.  The format is: mailto: jdoe@wcupa.edu 

7. Check the button next to: PDF The complete document. 

8. Click Ok. 

 

 

mailto:jdoe@wcupa.edu
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Setting Passwords 
There are two levels of password security that can be added to a PDF.  The first is a password that 
will open the document and the second is a password that restricts editing and printing of the 
document. 

 
1. Open the PDF, click on the File tab on the toolbar. 

2. Select Properties. 

 
 

3. On the Document Properties window click on the Security tab. 

4. From the Security Method drop down menu select Security. 
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5. In the Password Security Settings window select a compatibility version for the PDF. 

Acrobat 7.0 and later is a safe version to select. 

6. If you want to require a password for the document to be opened then select Require a 

password to open the document. 

7. To restrict editing and printing of a document select Restrict editing and printing of the 

document. 

8. Type in your passwords. The bars to the right of the password box will indicate how 

weak or strong your password is.  Note: make sure to store the passwords in a secure 

location.  You will need to be able to retrieve them if you forget them. 

 

 

 
9. Under the Restrict editing and printing of the document you set the limitations for what 

can be done with the file. 
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10. Select the level of permission and click Ok at the bottom of the window. 

11. A Confirm Document Open Password window will appear, confirm the password and 

click Ok. 

 

 
 

12. A warning window will appear, click Ok. 

 

 
 

13. A Confirm Permissions Password window appears. Confirm the password and click Ok. 
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14. Another warning window appears indicating that the security settings will not be applied 

until the document is saved. Click Ok. 

 

 

15. Click Ok on the Document Properties window to close it. 

16. Save the document for the security settings to take effect. 

 
Enabling Usage Rights in Adobe Reader 
By default Adobe Reader cannot save a filled out form.  The form needs to be enabled so that the 
user can save the form with the data. 

 
1. Click on the File tab. 

2. Go to Save As. 

3. Select Reader Extended PDF. 

4. Choose Enable Additional Features. 

 

 

5. The Enable Usage Rights in Adobe Reader window appears telling you what can be done 

with the form.  Click, Save Now. 

6. Name the file.  A good rule of thumb is to add the word Enable to the end of the file 

name or the letters EN so that you can distinguish that this is the enabled file. 

7. Click Save. 
8. To test the file, open it in Adobe Reader. 


