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THE CONTRIBUTE WORKSPACE 

 

The Contribute workspace has three main areas: the Contribute browser and editor, the toolbar, and the sidebar. 

 

 

 

 

 

The main window in Contribute is used for browsing and editing. If you are not sure whether you are browsing or 

editing in Contribute, look at the toolbar. The toolbars are different when you are browsing and when you are 

editing a draft. When you use the Contribute browser, you can browse to any web page—not just to pages on your 

website. The Contribute browser functions as a true web browser: Click links in web pages to browse to the page 

you want to edit. You can also create bookmarks to pages that you visit frequently. When you use the Contribute 

editor, you can edit pages in websites you have a connection to. You can edit text, images, tables, links, and pages 

with frames. It’s easy to browse and edit in Contribute, and to switch between browsing and editing.  

  

Sidebar 
Toolbar Browser and Editor 
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CONTRIBUTE TOOLBARS 

The Contribute toolbar changes according to whether you are browsing or editing a web page. When you are 

editing a web page, the editor toolbar lets you edit text or images, depending on the content you’ve selected. 

The Browser toolbar contains buttons for navigating your website, creating a draft of a web page or creating a 

new page.  

 

The buttons on the Browser Toolbar performs similar functions to the toolbar buttons you’re used to using in your 

browser: 

 Edit Page: Instructs Contribute to go to Edit mode for the current page. If you do not have permission to 

edit the current page, this button will be grayed out. 

 New Page: Takes you to the New Page dialog box if your Administrator has granted you privileges to 

create new pages. Otherwise the button will be grayed out. 

 Back/Forward: The Back and Forward buttons take you to previously viewed web pages in the same 

manner as the Back and Forward buttons in your browser. 

 Stop: Stops the page from loading or running scripts. 

 Refresh: Refreshes the current page. 

 Home Pages: Provides a drop-down list for you to choose from the home pages of the web sites you have 

established connections to (as seen above). Clicking on one of the pages listed automatically connects to 

that site. 

The Editing toolbar contains buttons for common operations from the File, Insert, Format, and Table menus. This 

toolbar is visible if you have Publishing rights. 

 

The top row of the Editor Toolbar includes page functions and insert buttons for links, images, tables, and table 

rows and columns: 

 Publish: Updates the page you are working on to the web site and checks the page back in. 

Note: If you do not have Publishing access you will not see this button. Instead you will see the Send 

button. 

 Save for Later:  Saves the current page as a draft. No one else will be able to edit this page until you 

publish or cancel the draft. 

 Discard Draft: Checks the current page back in without saving your changes. 

 Link: Inserts a hyperlink to another page or site. We will discuss this in more detail in the Working with 

Links section. 

 Table: Brings up a dialog box where we can set the properties of a table, and then inserts it.  We will 

discuss tables in depth in the working with Tables section. 
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The second row controls the formatting of text on the page. Many of the second row buttons will be familiar to 

you as they are similar to the buttons available in familiar desktop word processing applications, such as Microsoft 

Word. Clicking these buttons will apply formatting to the selected text: 

 Style Name: A dropdown list of the styles available on your web site. A single style can control all aspects 

of the text appearance, such as color, size and alignment. 

 Font: Font is the same as the font you define in a word processing program.  If you decide to change the 

font, it’s often best to stick to commonly used fonts such as Times New Roman or Arial so that it is a font 

likely to be installed on any computer and will appear the way you intend it to for all users.   

 Font Size: Controls the size of the text.  

 

The Editing toolbar is visible if you have Writer rights.  Notice you do not have the option to publish. 

 

The Text Formatting toolbar contains buttons for formatting text. 

 

The Browser and Editor window the largest area of the Contribute workspace.  By default, Contribute when 

launched shows a welcome page that provides links to the sites you have connections to.  While browsing, the 

window serves the same purpose as an Internet browser.  The Edit Page button will only be active for those pages 

on your site that you have permission to edit. When you browse to a page on a different site, the following 

message will be displayed beneath the toolbar to notify you that you cannot edit the page: 
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CONTRIBUTE SIDEBAR 

 

The Contribute sidebar makes it easy to switch between editing and browsing, and gives you quick access to your 

drafts. You can also use the sidebar to get quick instructions for performing tasks in Contribute. 

 

The sidebar has two parts: 

 

The Pages panel gives you access to the web browser and all drafts you’re currently editing. There is also a link to 

the Draft Console, which shows the status of your drafts. 

 

The How Do I panel provides quick step-by-step instructions to help you complete some common Contribute 

tasks. The panel shows a list of browsing tasks while you are browsing, and a list of editing tasks while you are 

editing.  

 

Click any link in the How Do I panel in the sidebar to get more information on that task. If the desired task is not in 

the list, see Contribute Help (Help > Adobe Contribute Help) to get detailed information. 

 

You can expand, collapse, or resize the panels and the sidebar. 

 

Expand or collapse the sidebar 

❖Do one of the following: 

•Select View > Sidebar. 

•In Windows, click the arrow on the splitter bar between the sidebar and the Contribute browser and 

editor.  

 

Resize the sidebar 

❖Drag the splitter bar between the sidebar and the Contribute browser and editor. 

 

Expand or collapse a panel in the sidebar 

❖Double-click the panel title bar.  

 

Resize panels vertically in the sidebar 

❖Drag the title bar in the How Do I panel. 
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BOOKMARKS 

ADD BOOKMARKS 

You can add any web page—not just pages in websites that you’re connected to—to your bookmarks list. You can 

have as many as 1000 bookmarks. 

1. Browse to the page you want to add to your bookmarks list. 

2. Select Bookmarks > Add Bookmark. The Add Bookmark dialog box appears. 

 
3. To change the title of the bookmark, enter a new title in the Name text box. This is the name that appears 

in your bookmarks list. 

4. To add the page to a folder, click an existing folder name or click New Folder to add a folder. 

 

5. Click OK. Contribute will add the page to your bookmarks list in the Bookmarks menu. 

DELETE BOOKMARKS 

You can delete any page from your bookmarks list, or you can delete a bookmarks folder. 

1. Select Bookmarks > Delete Bookmark. The Delete Bookmark dialog box appears. 

2. Select the name of the bookmark or the folder you want to delete. 

3. Click Delete. Contribute removes the page from your bookmarks list in the Bookmarks menu. 

4. To delete another bookmark or folder, select it, and then click Delete again. 

5. Click Close when you finish deleting bookmarks. 
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EDITING EXISTING PAGES 

Contribute provides several ways for you to select pages to edit. You can: 

 Browse to a page using the Browser/Editor window. 

 Select the Home page using the toolbar. 

 Choose from a list of bookmarked pages you create, similar to favorites in Internet Explorer. 

 Use the Choose button to select a page to edit   

A Choose File box will open.  Select the page from the list and click Ok. 

 

 
 

 

1. To begin editing the page click on the Edit button. 

 

 

Note: You must be on the sapphire server in order to edit the page.  If you are on the live server you will receive 

the following error.  Make sure the web address reads http://sapphire.wcupa.net and not 

http://www.wcupa.edu. 
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2. Once you click Edit a draft is created and a lock is placed on the page.  No one else will be able to edit the 

page until it is published. 

3. If you are a publisher this is the toolbar you will see when the draft is created. 

 

 

WORKING WITH TEXT 

The most common task performed by Contribute users is adding and modifying text on web pages.  This is true 

whether you are adding a new page or making changes to an existing page.  Contribute’s workspace is designed to 

be similar enough to common word processing and spreadsheet applications for you to be comfortable with the 

Contribute work environment from the beginning. Writing content for the Web requires a different perspective 

than writing for print media.  Web content is more effective when put more succinctly, as web users don’t tend to 

read whole pages; they tend to skim instead, to find the little nuggets of information they want more quickly.  Long 

paragraphs and run-on sentences don’t do a good job holding the reader’s interest. 

 

Rather than using long sentences with lists of items separated by commas, consider using bulleted lists. For 

example instead of: 

 

The most common pets in America are dogs, cats, birds, gerbils, and hamsters. 

 

Try creating a bulleted list: 

 

The most common pets in America are: 

 Dogs 

 Cats 

 Gerbils 

 Hamsters 
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ADDING TEXT 

You can add text to a web page by typing text, copying and pasting text, or dragging text from another application 

or web page to your Contribute draft. You can add the entire contents of a Microsoft Word or Excel document to a 

web page.  

Do one of the following: 

 Place the insertion point in the draft; then type text directly into your draft. 

 Select text in another application; then select Edit > Copy. Place the insertion point in your 

Contribute draft; then select Edit > Paste.  

 Leave Microsoft Excel running when you copy and paste Excel content to Contribute so that the 

pasted content retains its formatting. 

 Drag selected text from another application to your Contribute draft. 

 Note: Contribute might preserve text formatting applied in the other application. 

 

ADD MICROSOFT WORD OR EXCEL CONTENT TO A PAGE 

You can add the contents of a Word or Excel document to a new or existing web page. 

When you add content to a page, Contribute converts it to HTML and copies it to your web page. You can then edit 

the content in Contribute; changes you make to the original file on your computer do not appear on your website.  

If the document you are converting to HTML is larger than 300KB, Contribute notifies you that the file is too large 

to convert and gives you other options for inserting the document, such as converting the document to a PDF 

document or inserting a link to the document. Note: If you use Microsoft Office 97, you cannot add the contents of 

a Word or Excel document; you must insert a link to the document or convert the document to a PDF document.  

1. In your draft, place the insertion point where you want the content to appear. 

2. Do one of the following to select the file with the content you want to insert: 

•In Contribute: 

1. Select Insert > Microsoft Office Document. The Open dialog box appears. 

2. Select the required Microsoft Office document, and click Open. From Windows Explorer, drag 

the file from its current location to the Contribute draft where you want the content to appear.  

3. In the Insert Microsoft Office Document dialog box, click Insert The Contents Of The Document 

Into This Page, and then click OK. 

4. Click OK. The contents of the Word or Excel document appear in your draft. 

 

ADD SPECIAL CHARACTERS TO A PAGE 

 

You can add special characters, such as a copyright symbol (©) or a pound sign (#), to your page.  

 

Note: You can add special characters only to pages that use Western (Latin 1) encoding 

1. Place the insertion point in your draft where you want the character to appear. 

2. Do one of the following: 

 Select Insert > Special Characters, and then select a character from the pop-up menu. 
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 Select Insert > Special Characters, and then select Other. In the Insert Other Character dialog box, 

click the character you want to insert, and then click OK. 

 

 
 

CHANGE TEXT FONT AND SIZE 

You can change the appearance of text by changing its font or size. Select a font or size from the available options; 

you cannot enter a custom size .Most browsers can render the fonts in the Contribute font list. It’s good web-

design practice to use fonts that are generally available to your website visitors. 

 

CHANGE TEXT SIZE  

1. In your draft, select the text you want to change. 

2. Do one of the following: 

 Select a size from the Font Size pop-up menu in the text formatting toolbar. 

 Right-click, select Size, and then select a size from the pop-up menu. 

 Note: This option is not available if you are working in a table. 

 Select Format > Size, then select a size from the pop-up menu. 

CHANGE TEXT FONT 

1. In your draft, select the text you want to change. 

2. Do one of the following: 

 Select a font from the Font pop-up menu in the text formatting toolbar. 

 Right-click, select Font, and then select a font from the pop-up menu. 

 Note: This option is not available if you are working in a table. 

 Select Format > Font, then select a font from the pop-up menu. 
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MAKE TEXT BOLD, ITALIC,  OR UNDERLINED 

1. In your draft, select the text you want to change. 

2. Do one of the following: 

 Click the Bold or Italic button in the text formatting toolbar. 

 Right-click then select Bold, Italic, or Underline. 

 Note: This option is not available if you are working in a table. 

 Select Format > Bold, Format > Italic, or Format > Underline. 

 Note: It is not good practice to use the underline style in web pages because website visitors 

might mistake underlined text for link text. Use a style other than underline to emphasize text. 

MAKE TEXT STRIKETHROUGH, EMPHASIS, STRONG, SUPERSCRIPT, SUBSCRIPT, OR FIXED WIDTH 

1. In your draft, select the text you want to change. 

2. Do one of the following: 

 Right-click, select Other, and then select one of the options from the pop-up menu. 

 Note: This option is not available if you are working in a table. 

 Select Format > Other, and then select one of the options from the pop-up menu. 

 Note: Emphasis and Strong apply the same styles as Italic and Bold, respectively, but use 

different HTML tags. Your Contribute administrator determines which tag Contribute actually 

inserts. 

CHANGE TEXT COLOR 

1. In your draft, select the text you want to change. 

2. Do one of the following: 

 Click the Text Color button in the text formatting toolbar. 

 Right-click and then select Color. 

 Note: This option is not available if you are working in a table. 

 Select Format > Text Color. The color selector appears. 

3. Select a color from the color selector. The color selector closes and the text color changes in your draft. 

HIGHLIGHT TEXT 

1. In your draft, select the text you want to highlight. 

2. Click the Highlight Color button in the text formatting toolbar, or select Format > Highlight Color. The 

color selector appears. 

3. Select a color from the color selector. The color selector closes and the text is highlighted in your draft. 

APPLY STYLES TO TEXT 

1. In your draft, select the text you want to change or place the insertion point in the paragraph you want to 

change. 

2. Do one of the following: 

 Select a style from the Style pop-up menu in the text formatting toolbar. 

 Select Format > Style, and then select a style from the pop-up menu. The text you selected, or 

the entire paragraph where the insertion point is, changes to the new style.  
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 Note: If you select a built-in heading style, the entire paragraph changes to that style, even if you 

selected specific text in the paragraph. 

 When you press Enter after text that has a style applied, Contribute applies the same style to the 

next line, unless the previous text was a heading. When you press Enter after a heading, the next 

line of text is in paragraph style. 

CLEAR THE CURRENT TEXT STYLE 

1. In your draft, select the text you want to change, or place the insertion point in the text. 

2. Select Normal from the Styles pop-up menu in the text formatting toolbar. 

3. Note: You can also select Format > Style > Remove Paragraph Breaks. This option clears the style and 

removes any paragraph tags around the selection. 

UNDO AND REDO OPTIONS 

Like many other applications Contribute gives you the ability to undo and redo typing or edits that were made to 

the page.  On the main toolbar click on Edit and select Undo or Redo from the drop down menu. 

 

 

 

 

CHECK AND CORRECT SPELLING 

1. In your draft, select Format > Check Spelling. 

If Contribute encounters an unrecognized word, the Check Spelling dialog box appears. 

2. Select the appropriate option based on how you want Contribute to handle the discrepancy.  

3. After you finish checking spelling, click the Close button in the Check Spelling dialog box or click OK in the 

Spelling Check Completed message box. 
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CREATE LISTS 

You can create numbered lists, bulleted lists, and definition lists in Contribute. You can also create sublists in your 

lists. 

CREATE NUMBERED LISTS 

You can use numbered lists for information organized as a sequence or progression. You can apply numbering as 

you create the list, or you can add numbering to an existing list. 

1. Place the insertion point in your draft where you want to add the list. 

2. Do one of the following: 

 Click the Numbered List button in the text formatting toolbar. 

 Select Format > List > Numbered List. 

3. Type the first list item. 

4. Press Enter to type another item, and repeat for each item. 

5. When you finish typing the list, do one of the following to turn off numbering: 

 Press Enter. 

 Press Enter and then click the Numbered List button in the text formatting toolbar. 

CREATE A NUMBERED LIST FROM EXISTING TEXT 

1. In your draft, select multiple lines of existing text. 

2. Do one of the following: 

 Click the Numbered List button in the text formatting toolbar. 

 Select Format > List > Numbered List. 

 Contribute adds numbers to your list. 

CREATE BULLETED LISTS 

Use bulleted lists to organize information that is related but in no particular sequence. You can apply bullets as you 

create the list, or you can add bullets to an existing list. 

1. Place the insertion point in your draft where you want to add the list. 

2. Do one of the following: 

 Click the Bulleted List button in the text formatting toolbar. 

 Select Format > List > Bulleted List. 

3. Type the first list item. 

4. Press Enter to type another item, and then repeat for each item. 

5. When you finish typing the list, do one of the following to turn off  the bullets: 

 Press Enter or Return twice. 

 Press Enter or Return, and then click the Bulleted List button in the text formatting toolbar. 
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CREATE A BULLETED LIST FROM EXISTING TEXT 

1. In your draft, select multiple lines of existing text. 

2. Do one of the following: 

 Click the Bulleted List button in the text formatting toolbar. 

 Select Format > List > Bulleted List. 

 Contribute adds bullets to your list. 

WORKING WITH IMAGES 

Contribute lets you insert images from a list of shared assets for your website. Your Contribute administrator adds 

assets to the list so that they are available to all users. Then you can insert assets from the list as you need them. 

1. Email the image to the webmaster@wcupa.edu account. 

2. The web team will size the picture and upload it to the Shared Assets file.  You will then be able to upload 

the picture from there. 

INSERTING IMAGES 

1. Create a draft of your page. 

2. Place the cursor in your draft where you would like the image to appear. 

3. Click on the Image icon on the toolbar, a drop down menu will appear. 

 

 
4. Click on From Shared Assets, the following window will appear. 

 

 

5. Scroll down to find the picture that you would like to insert.  Select a shared asset in the left pane. A 

preview appears in the right pane. Click Ok to insert the image. 

 

mailto:webmaster@wcupa.edu
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WORKING WITH IMAGES 

Changes can be made to an image once it is inserted into the page. 

1. Right click on the image and select Image Properties. 

 

 

 

2. Change the display width and height by changing the pixels. 

3. Change the alignment of the image by clicking on the drop down menu next to Alignment and selecting 

from the options.  You can also wrap the text around the picture by changing the alignment. 

4. Border is the width, in pixels, of the border around the image. 

5. Horizontal padding is the amount of empty space, in pixels, on the right and left of the image. 

6. Vertical padding is the amount of empty space, in pixels, on the top and bottom of the image. 

7. Every picture requires ALT text for ADA compliance.  You can change the ALT text to better describe the 

photo in the Description box. 

8. When the changes are complete click Ok. 

 

WORKING WITH TABLES 

A table is a powerful tool for presenting tabular data. For example, you might add a table to a web page that lists 

all the department staff members in one column, with their contact information in another column.  Tables should 

not be used to organize the page layout.  Screen readers for the visually impaired cannot read the page in a table 

layout.  
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INSERT TABLES 

You can insert a table anywhere on a page. You can quickly add a standard table with three rows and three 

columns, or you can modify options to add a custom table. 

1. Place the insertion point in your draft where you want the table to appear. 

2. Do one of the following to open the Insert Table dialog box: 

 Click the Table button in the toolbar   

 The Insert Table dialog box appears 

 

 
 

3. Set the number of rows and columns for the table. Click Ok. 

 

 
 

4. You can expand the table by clicking on one of the black boxes and dragging the mouse. 

5. If you do not want the lines on the table to show on the webpage set the Border thickness to 0. The lines 

around the cell will turn into dotted lines but will not appear on the live page. 
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ALIGN TABLES 

1. Right click on the table and select Table Properties from the pop-up menu. 

 

 

 

2. Select an alignment option from the Table alignment pop-up menu: 

 Default aligns the table to the left of the page.  Text or images do not flow around the table. 

 Left aligns the table to the left side of the page.  Text or images flow to the right of the table. 

 Center aligns the table in the center of the page. 

 Right aligns the table to the right side of the page.  Text or images flow to the left of the table. 

3. Click Apply to see changes without closing the dialog box, or click OK to apply changes and close the 

dialog box.  The table alignment changes in your draft. 

WORKING WITH LINKS 

A hypertext link, often called a link, creates a connection from one page to another page. On a web page, links are 

typically underlined and differentiated by color from the surrounding text. When a visitor to your website clicks a 

link in one page, another page opens. 

Your text can link to any of the following: 

 An existing web page on your website or on another website 

 An e-mail address 

 An existing file on your computer, such as a Microsoft Word or PDF file 
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LINK TO A PAGE ON YOUR WEBSITE OR ON ANOTHER WEBSITE  

You can create a link to another page on your website or on another website.  

1. In your draft, do one of the following to indicate where the link will appear: 

•Place the insertion point in the draft. 

•Select text in the draft. 

2. Click the Link button in the toolbar   , and select Browse to Web Page. 

 

The Insert Link window appears: 

 
 

3. If you highlighted text to use as the link the text will appear in the Link text box. 

4. Type the web address in the Web address (URL) box. If this is a long URL copy the address and paste it 

into the box. 

5. At the bottom of the dialog box click on the drop down menu next to Target frame and select New 

Window.  This will open the link in a new window. 

6. If you don’t see the Target frame drop down menu click on the Advanced tab to expand the window. 

7. Click Ok to close the window. 
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LINK AN EMAIL ADDRESS 

You can link text to send an email. 

1. In your draft, do one of the following to indicate where the link will appear: 

 Place the insertion point in the draft. 

 Select text in the draft. 

2. Click the Link button in the toolbar   , and select E-mail Address. 

The following window opens: 

 

 

3. The text that was highlighted appears in the Link text box. 

4. Type the e-mail address in the E-mail address box. 

5. The target frame drop down is greyed out because when clicked the e-mail client will automatically open 

a message with the e-mail address filled in. 

6. Click Ok to close the window. 

LINK A DOCUMENT FROM YOUR COMPUTER 

You can link documents from your computer or portable document storage device onto your web page. 

1. In your draft, do one of the following to indicate where the link will appear: 

 Place the insertion point in the draft. 

 Select text in the draft. 

2. Click the Link button in the toolbar   , and select File on my computer. 
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The following window opens: 

 

3. Click on the Browse button to select the file to link. 

4. Select New Window from the Target frame drop down menu. 

5. Click Ok. 

The following dialog box opens: 

 

 

 

6. A copy of the file that you are linking is placed on the Sapphire server. Whenever the file is updated you 

must relink the file on the webpage with the updated version.  Click Ok to close this window. 

7. To edit the link right click on it and select Link Properties. 

8. In the File to link to box delete the file and browse to the new version. 

9. Click Ok when finished. 
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REMOVE A LINK 

After you insert a link you can easily remove the link from the text. 

1. Select the link you want to remove. 

2. Do one of the following: 

 Click Format on the toolbar and select Remove Link from the drop down menu. 

 
 

3. Right click on the link and select Remove Link from the pop-up menu. 

 

PUBLISHING A PAGE TO YOUR WEBSITE  

Before you publish your draft, you can preview it in your browser.  You can also make the draft available to others 

for approval or feedback before you publish the draft.  If you decide not to publish your draft, you can cancel it, 

leaving the published version of the page as is. 

PREVIEW PAGE IN BROWSER 

1. On the toolbar click on the File pull down menu and select Preview in Browser.  A list of all the browsers 

that are installed on your computer will appear. 
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2. Select a browser from the list. The following dialog window will appear explaining that a copy of the draft 

will be placed in a temporary folder. The folder will be removed once the page has been published. Click 

Ok to close the window. 

 

 

 

3. The web browser you selected opens with a copy of the page as it would appear on the live server. 

4. Return to Contribute to continue editing the page.  

 

MAKE A DRAFT AVAILABLE TO OTHERS 

Depending on what permission level you have within Contribute will determine the options available to you in the 

Send drop down menu.  If you have Writing permissions you will see these 3 options. Publishers will only see Send 

for Edit and Send for Review since they are able to publish drafts.   

 

 

 

 Send for Edit sends the page to another Contribute user for editing.  Note that the user who receives the 

draft will not be able to publish it even if they have publishing rights. 

 Send for Publish sends the page to another Contribute user with Publishing rights for publish. Note: you 

will only see this option on the drop down menu if you have Writing privileges. 

 Send for Review send the page for review.  The reviewer cannot edit the web page only comment on it. 

 

1. When you select one of the options from the Send drop down menu the following window opens.  This 

list contains every user who has Contribute access. 
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2. Select the person that you would like to send the draft to. 

3. Make sure that Notify recipients through e-mail is checked off. 

4. Click Send. 

5. A preformatted e-mail will open.  You can add a message if you wish. 

6. The person will see the draft in their draft console when they open Contribute. 

 

PUBLISH A DRAFT 

1. When you are finished making the changes to the draft click on the Publish button on the toolbar to 

publish the draft to the live server. 

NOTE: the live server is updated every 20 minutes on the hour starting at 7:00a.m. until 5:00p.m. If you 

publish the draft after 5:00p.m., you will not see the changes on the live site until after 7:00a.m. the next 

morning. 
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CREATING A NEW PAGE 

You can create a new page to add to your website. It is important to note that after you publish the new page, the 

page needs to be linked to your website.  Email the webmaster@wcupa.edu account with the name of the new 

page and were you would like it linked to. The web team will link it for you. 

 

1. In the Contribute browser, click the New button on the toolbar, or select File > New. 

 

 

2. The New Web Page dialog box opens. 

 

 

3. Each website contains a template for users to create new pages. 

4. Click on the template.asp file to select it. 

5. In the Page title box enter the title of the new page.  Note:  Google searches on the first 70 characters of a 

page title, therefore it is important to be descriptive in the name.  If your web pages have a standard 

naming convention, be sure to use that when naming the page. 

6. Click Ok. 

7. The new page opens.  Begin adding content in the Content box.  Note: do not try to move the Content box 

higher up on the page.  There is coding behind all the white space on the page. 

8. You can preview what your page will look like on the live server by clicking on File on the toolbar and 

selecting Preview in Browser. 

9. When you are finished creating your page Click Publish. 

mailto:webmaster@wcupa.edu


26 

 

10. The following dialog box appears. 

 

 

 

Note: Remember you cannot link the page to another website. Email the webmaster@wcupa.edu account 

with the name of the new page and where you would like it to be linked.  Someone on the web team will 

link it for you. 

 

11. Click Yes to close the window. 

  

mailto:webmaster@wcupa.edu
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NOTES: 


