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Chart Components
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Chart Types

Y-axis (values)

Plot Area

Data Points

X-axis (categories)

Black  McGonagle <G—I Legend
#of Clients-04 4—|_

Selecting the right chart or graph will depend on the data you want to plot. Below is a listing of the
more common chart types.

100

80

&0

40

20

Column Charts are used to display data Chart Title
arranged in columns and rows. Column ‘ZE

charts are useful for showing data over a

period of time.
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Line Charts display data that is set over a period of
time. Many times, line charts represent data
displaying a trend.
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Pie Charts display single data series.
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Scatter (XY) Charts are used to show a s
correlation between values.
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e Bar Charts are similar to column charts but
e — display data horizontally. They are used to compare
B E_ individual items.

B McGonagle mBlack Granger M Davidson ®Smith ®Johnson
Creating a Simple Chart

1. Highlight the data
a. Highlight consecutive rows or columns — Highlight the first row in the

range. Hold down the SHIFT key and use the arrow keys to go up or down.
b. Highlight the entire range — Click and drag with your mouse.



c. Highlight non-adjacent rows or columns — Highlight the first row or column
in your range. Holding down your CTRL key, highlight the additional rows or
columns in your range.

2. Click on the Insert Tab
a. Recommended Charts — Click this button to view charts that Excel
recommends for your data. This feature is new to 2013!

= - = k- n
I'P .L.'-.,;.v,‘, i‘** I
Recommended ~ " pivotChart
Charts L ASER -
Charts T

3. Select from the options for a specific type of chart. To view all options, click the pop out
arrow in the lower right hand corner of the charts group. By doing this, you will open a
dialog box with the recommended charts as well as all charts.

Formatting a Chart

1. Right-click on the chart element that you would like to format.

2. Select Format Data Series at the bottom of the list. The name of the option will depend
on the element you are trying to format.

Fill  Cutline

Delete

z] Resetto Match Style

1.1 Change Series Chart Type...
EI1_|1| Select Data...

IS [+ |PERSO
[ |

Office .
Add Data Labels K

Store J
Add Trendline...

Sale= . 0

!34 Format Diata Series...
Oither 1 HILHD

Note: You can also Format your chart by ways of the Chart Tools Design tab, which appears
on your ribbon when a chart is selected.

CHART TOOLS
DESIGM FORMAT




The Chart Tools Design Tab

=) = Simple expense budgetl - Excel CHART TOOLS
m HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW ADD-INS DESIGN FORMAT

° = p—
e z===|
B (Y )% e e o o e P B | e |Ew| Wl
Add Chart | Quick | [Change S S ’ || Switch Row/| Select | Change
Element ~ |ayout ~ | [Colors ~ Column Data | Chart Type
Chart Lajouts Chart Styles Data Type

A. Add Chart Element — From this button, you can add several different aspects to your
chart such as axis titles, data labels, and legends.

Chart Styles - Change the appearance of your chart by changing the colors and effects.
Swap Row / Column Data — Switch the data in your rows to the data in your columns,
and vice-versa.

E. Select Data from this button from a specific range.

Change Chart Type — Change the current chart to a different type

G. Move Chart - to a different spot within the same sheet, or move it to a new sheet.

OCoOw
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Chart Tools Format Tab

=] = Simple expense budgetl - Excel CHART TOOLS
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW ADD-INS DESIGN FORMAT
Series "BUDGET" - \ 22 Shape Fill - [& Align~

"2’ Format Selection Oo 0O~ Abc | Shape Outline ~ A

& Reset to Match Style AL L[F k (3 Shape Effects - El; Selection Pane

Current Selection Insert Shapes Shape Styles ] WordArt Styles Arrange Size

Gl

Move
Chart
Location

G

Quick Layout — Change chart layout by selecting from the pre-made layouts in this section.

A B c D E F

Current selection — Select and modify sections of the chart.
Insert Shapes — Insert additional shapes into your document.
Shape Styles — Change the appearance of your shapes.
WordArt Styles — Change the appearance of your WordArt.
Arrange — Adjust the position of elements in your workbook.
Size — Manually enter a specific size for a selected object.

mmoow >



Quick Analysis Feature

The Quick Analysis Button is a new feature to Excel = sv * ;{:I
2013. When you highlight a range of cells, this icon L % st ptons
appears next to the last highlighted cell at the bottom |26} S—
right. Click the icon in order to show quick = .
formatting options for the data. You can also find the | e
Quick Analysis feature if you right click your data. s

You can insert charts and graphs quickly and effectively by using this feature. Recommended
charts will pop up as you hover over the different types of charts.
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phnson 77 44 o
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|lavidson 72 36 10
ranger 69 29 0
lack 67 57 Johnson Smith Davidson  Granger Black
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FORMATTING CHARTS | TOTALS TABLES SPARKLINES

i B E WA L

Clustered  Stacked Clustered Stacked  Scatter More
Calurn  Column Bar Area Charts

Recommended Charts help you visualize data.

Inserting Sparklines

Sparklines are tiny, word-sized charts that can be inserted into cells.

1. Select your data you want to create a Sparkline for.

2. Using the Quick Analysis shortcut, click the Sparklines heading, and then choose
the line, column, or win/loss type from the options.

B C D E F G H
# of Clients- Q1 #of Clients- Q2 #of Clients- Q3 #of Clients- Q4
77 44 89 34
34 23 92 85
72 56 68 35
89 29 55 26 ™
67 57 46 86 — -
65 81 56 46
=

FORMATTING CHARTS TOTALS TABLES SPARKLINES

Line Column  Win/Loss

Sparklines are mini charts placed in single cells,




Printing Charts

Chart and Data:
1. Click on the File tab — Click print.

Note that the chart and the data must be on the same sheet

Chart Only:
1. Select the chart.
2. Click on the File tab — click print.

Conditional Formatting
Applying conditional formatting to your data can help identify specific values more quickly.

1. Select the cells where you want to apply the conditional formatting.
2. Onthe Home tab, in the Styles group, select Conditional Formatting.

3. Select the condition you want to use. | -
4. Click OK. [Z]
Ceonditicnal
Formatting -
Color Scales

For example, you can see how the conditional formatting of a color scale fluctuates depending
on the temperature value for the following set of data:

A B C D E F

JUN  JUL  AUG  SEPT OCT
Avg. High 67 75 77 70 65
Avg. Low a7 S0 53 49 a5
Record High 95 100 110 93 87
Record Low 40 43 44 30 27

Highlight Cell Rules

Select a rule from this menu to highlight cells that meet the criteria.

PP EE

£ Clea

Conditional Formatas Cell Insert Delete Format
Formatting > Table = Styles~ v @

Highlight Cells Rules » Greater Than...
T Jop/Bottom Rules  +
. Top/Bottom Rules Less Than...
Data Bars 3 E Between...
Color Scales 3 Equal To...
= &
Icon Sets 3 Text that Contains...
: I

B NewRule.. A Date Occurring...
i

[# ClearRules ’
FE Manage Rules.. I:I Duplicate Values...

More Rules...




For example of highlighting cells using the “Greater Than...” rule, note the changes to the
temperature scale below when the following options are applied:

Greater Than l ? -';h,l

Format cells that are GREATER THAM:
5.5 ER:| with |Light Red Fill with Dark Red Text [ |
oK ] [ Cancel ]
A B C D E F
JUM  JUL AUG  SEPT OQOCT
Avg. High 67 75 7 70 65
Avg, Low a7 20 53 49 a5
Record High 95 100 110 93 87
Record Low 40 43 44 30

Top/Bottom Rules

These rules format the selected cells if the values fall in the top 10, bottom 10, top 10%, or bottom
10% of all values.

An example of the bottom 10% of the values in the temperature data:

Bottom 10% ? |t

Format cells that rank in the BOTTOM:

ho 5] s with | Light Red Fill with Dark Red Text [ |

0K ] [ Cancel ]

A B C D E F

JUN  JUuL AUG  5EPT OCT
Avg. High 67 75 77 70 65
Avg, Low a7y 50 53 43 45
Record High 95 100 110 93 87
Record Low 40 43 4 30 27




Data Bars

Selecting the data range and applying the data bar conditional formatting option places a bar
inside the cells to show a more visual representation of the values.

Employee Last Name  Salary

winfrey
Johnson
Duncan I $570,200.00
James | $760,210.00
Damon -EDOOG

Icon Sets

To add small icons next to the values, select the cells and apply an icon set of your liking.

Employee Last Name  Salary

Winfrey BT $995,430.00 |
Johnson  $875,5280.00
Duncan ,300.00
James B 5760,210.00
Damon B2 $683,700.00

Creating Conditional Formatting Rules

1. Under conditional formatting, select New Rule.
2. Select a rule type from the top of the box.
3. Edit the rule in the bottom of the box (this area will change depending on the rule type).

s ™y
New Formatting Rule m

Select a Rule Type:

| = Format all cells based on their values |

= Farmat only cells that contain

= Farmat only top or bottom ranked values

= Farmat only values that are above or below average
= Farmat only unique or duplicate values

= Use a formula to determine which cells to format

Edit the Rule Description:

Format all cells based on their values:

Format Style: | 2_calor Scale |Z|

Minimum Maximum
Type: | Lowest Value E Highest Value E‘
Value: | [Lowest value) [Highest value}
Color: | - | (=]
previews [0 |

[ ok || cance |




Clearing Rules

1. Click Conditional Formatting.
2. Click Clear Rules and select the rules you would like to clear.

Formatting Multiple Worksheets

Formatting multiple sheets can be helpful when inputting data that you would like to appear on
each sheet in your workbook.

1. Select the sheets you would like to format.
a. Select Single Sheets: Select the first sheet, hold down the CTRL key and
select the additional sheets.
b. Select All Sheets: Select the first sheet of the group, hold down the SHIFT
key, and select the last sheet in the group.
2. Enter the information you would like to appear across all sheets. Format as desired.
3. Unselect the tabs. You will see that the same content has appeared on each sheet if you
select them individually.

Linking Worksheets

1. Open the workbook with your source and dependent worksheets.

2. Open the source worksheet. This is the worksheet which includes information that was
used to create the link or embedded object. When you update the information in the
source file, you also update the linked object in the destination file.

3. Select the call of range of cells that will be linked > right-click and select copy.

Open the dependent worksheet; select the cell where the information will be placed.

5. Right-click > Paste Special > Paste Link.

&

Defined Names

You can name a range of cells and use that range of cells in a function. You can name the range
using the Define Name box or using the Name Box.

« Named range must begin with a letter, and cannot include spaces.
e The fewer the characters in the name, the better chance of remembering the range name.

1. Select the range of numbers you are defining.

Employee Last Name  Salary

Winfrey 5995,430.00
Johnson 5875,580.00
Duncan 5570,300.00
James 5760,210.00
Damon 5683,700.00 |




2. Select the Formulas tab and in the defined names section select Define Name.

H ©- Book - Excel 2?2 E-"a %
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW ADD-INS POWERPIVOT Glassey, Lauren A ~
P [T | - =] Defi - Fia L7 [o==
D> =l B R § = &, B aceprecsens. Esowromiss | ] [ = 8 Coumeon
> e T = “fx Use in Formula ~ =3 Trace Dependents “1 Error Checking ~ T
Insert | AutoSum Recently Financial Logical Text Date& Lookup & Math &  More Name ) Watch | Calculation (53 Calculate Sheet
Function Used~ -~ - - Time~ Reference~ Trig~ Functions~ | Manager L3 Create from Selection | 3 Remove Arrows ~ (%) 1ula | Window | Options~
Function Library Defined Names Formula Auditing Calculation ~
3. The New Name box will appear. Type in a name and click OK.
i N
Mew Name &I&J
Name: Salary
Srope: Workbook IEI
Comment: I
3 [ =
Refersto: | _cheet115659:56513 e
QK ] [ Cancel ]
e "l
Name Box

1. Select the range of cells.
2. In the name box, type a name for the cells and press Enter.

JUN -| & | 67

A [T B ] C D  E  F
1 JUN JUL AUG SEPT OCT
2 |Avg. High 67| 75 77 70 65
3 |Avg. Low 47|l 50 53 49 45
4 |Record High . Ilﬂﬂ- 93 87
5 |Record Low 43 44 30 27

Entering Named Ranges in

a Function

Now that you’ve created a name range, you can place the names in any function on the

spreadsheet.




Example: The average of the average high temperatures.

Grouping

v fc | =AVERAGE(AvgHigh)
B | c | D | E|F G H
JUN JUL AUG SEPT OCT
| 67 75 77 70  65|=AVERAGE{AvgHigh)
47 50 53 49 45
95 100 110 93 87
40 43 a4 30 27

Tie a range of cells together so that they can be collapsed or expanded.

1. Highlight the columns or rows you want to group.
2. Select the Data tab, and click Group in the Outline Group.

Ungrouping

Before

A B
1 (Team A
2 1 []
3 2
4 3
5 Team B
&
7
8
9 |Team C
Lo 1
i 2
2 3

After

'I|2 A

1 (Team A
2

3 |

4

3 |Team B
5]

7

g

9 TeamC
10

11

12

1. Highlight the columns/rows you want to ungroup.
2. Select the Data tab, and click Ungroup in the Outline group.



Subtotal

Total several rows of related data automatically.

1. Highlight the data you want subtotaled.

2. Select the Data tab, and then click Subtotal in

the Outline group.

3. The Subtotal box will appear. Make the
appropriate changes and click OK.

Example: Subtotal of salaries at each change in rank.

[ subtotal (-2 e |
At each change in:
Rank IEI
Use function:
sum E
Add subtotal to:
D Rank -

Replace current subtotals
|:| Page break between groups
gummary below data

Before
A E

1 Rank Salary
2 |Associate Professor 548,000
3 |Associate Professor 550,400
4 |Associate Professor 553,030
5 |Associate Professor 544,000
& |Associate Professor 551,000
7 |Associate Professor 551,100
& |Doctor 595,500
9 |Doctor 5101,420
10 |Doctor 5110,550
11 |Doctor 5112,000
12 |Doctor 598,775
13 |Doctor 5105,500
14 |Doctor 599,100
15 |Professor 563,120
16 Professor 577,000
17 |Professor 574,500
18 |Professor 568,430
19 Professor 565,700
20 |Professor 571,830
21 |Professor 568,000
o I |

[EemoveAII l [ OK l ’ Cancel
After
1 A B
1 Rank Salary
2 |Associate Professor 548,000
3 |Associate Professor 550,400
4 |Associate Professor 553,030
5 |Associate Professor 544,000
& |Associate Professor 551,000
7 |Associate Professor 551,100
E 8 |Associate Professor1 $297,530
9 |Doctor $95,500
10 |Doctor 5101,420
11 |Doctor $110,550
12 |Doctor $112,000
13 |Doctor 598,775
14 |Doctor 5105,500
15 |Doctor 599,100
=] 16 |Doctor Total $722,845
17 |Professor 563,120
18 |Prc|fessc|r | 577,000 _I
19 | Professor 574,500
20 |Professor 568,430
21 |Professor 565,700
22 |Professor 571,830
23 |Professor 568,000
|E| 24 |Professor Total 5488580
- 25 |Grand Total 51,508,955




Graphics
Click the Insert tab. Select an option in the Illustrations group.

Picture: Select a picture from a file.

Online Pictures: Opens a dialog box which allows you to
INSERT PAGE LAYOUT FOf search online for clip art from Office.com or you can search
images from Bing.

L | | 1o
c ™= Shapes: Insert ready-made shapes.

ded Table | Pict Onli Ny . .

poed Taie | Fictlres Jmine . T~ Smart Art: Insert graphics that help communicate

les Pictures &+ . .

W information.
Tlustrations \
Screen capture: Click this button to capture an image
from your computer screen.
Clip Art

1. Click the Online Pictures button in the Illustrations group on the Insert tab.
2. Enter search criteria in the box to the right of “Office.com Clip Art” and hit Enter.
3. Select an image of your liking and click Insert.
a. To select more than 1 image, hold down the CTRL key while clicking the images.

<BACK TO SITES

flowers

I:I Office.com Clip Art

1000 search results for flowers

—

[4]

blooms, blossoms, floral, flowers, nature, peta..
683 x 1024

4 items selected. Insert Cancel




Shapes

1. Click the Shapes button in the Illustrations INSERT | PAGEIAVOUT FORMULAS DATA  §
[~ -
group on the Insert tab. EEEe Y
2 Select a Shape ded Table | Pictures Online eintl\y llJ:sled_Shg]esa 11
' ' es Pictures = @) FAN
3. Click and drag your mouse to create the shape. Dustrations % N\ { S
Lines
* NN TLL 2 2
i o Rerctannles
SmartArt

Click the SmartArt button (below the shapes button) in the Illustrations group.
Select the type of SmartArt graphic you would like to use.
Click OK.

Fill in the text fields on the SmartArt graphic.

oo

Flash Fill Feature

New to Excel 2013! The Flash Fill feature predicts data entry from detected patterns. Excel
extracts data and enters the information for you, making it much more convenient than typing
in additional information manually.

For example, extract the first names from column A and insert them in column B:

1. Type “John” into cell B2, in order to generate a pattern. S AY [J
2. Select cell B2, then click the Flash fill button, which is Al £+ AL
located on the Home tab in the Editing group under the “Fill” [¥] Down
button drop down arrow. [3] Right
@ up
a. The Flash Fill button is also located on the Data tab in Left
the Data Tools group.
Series...
3. Excel will insert the remaining first names into the column. |etife
Click the Flash Fill button next to the data to accept the o I_:Ia:hJFiII

suggested data or to undo the flash fill.

A B C D E
Full First Mame
Smith, lohn lohn .
Johnson, Henry Henry E -
Hayes, Karen Karen € Undo Flash Fill
Mitchell, Tom Tom
Lawrence, Mary Mary
Penny, Chelsea Chelsea
Winter, Mark Mark Select all 6 changed cells

Accept suggestions

G o~ o W R =




